Essentially you need a desktop or laptop computer capable of running Microsoft Windows 7 or newer, Apple OS X 10.11 El Capitan or newer or Linux with X11.